Forum & Live Chat Issues – 9.24.2013

Are the KillTheCan.org forums down?We are currently experiencing issues with our web host IX Web Hosting.  These issues started yesterday morning (9.24.2013).  Some of the issues have been fixed, and some are ongoing.  I’m going to use this post to keep KillTheCan.org members updated as to our progress getting these issues fixed.

Some forum images (header, reply, quote, etc.) and live chat may not load properly until these issues are fixed.

The reason for this particular issue is that some of these resources are hosted on a shared environment at http://images.killthecan.org/  The server that these images are hosted has been down since yesterday. Full details from our host can be found here: http://status.ixwebhosting.com/2013/09/24/iis-issues/ If you read through the issue (and comments) you’ll see that we are not the only ones who are affected by this issue, and IX has been very unresponsive in fixing the issue.

We dealt with a similar issue a year ago and at that time I began the process of migrating the majority of KTC assets away from IX.  I can assure you that after this issue, I will no longer host ANY KillTheCan.org resources with IX.  It’s too bad as IX has been a good partner in the past, but KillTheCan.org has quite simply outgrown them.  These sorts of issues are not acceptable.

In the meantime, I have redirected the majority of affected forum images which has allowed use of the forums once again.

The following items / issues are still outstanding:

  • Access to http://chat.killthecan.org/ may be affected.  The chat reside on the affected server.
  • Some forum avatars may not show up.  These avatars are hosted on the http://images.killthecan.org/ server that is not responding.
  • Access to the main website by visiting http://killthecan.org/ will not work – if you go to http://www.killthecan.org/ things will work just fine.

Stay tuned to this post for further updates.

Thanks for your patience ~ chewie

Bookmark the permalink.

One Comment

  1. UPDATE: at 09/25/2013 11:58 PM EDT, IX updated their status blog saying all servers were back online. I’m going to give it a couple of days to ensure that that is in fact the case then commence migration. Might take me a few days or a week to find a new host, but I’ll get there.

Leave a Reply